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PowerPoint (Win) v.2007
Making an Accessible Book

Introduction

This tutorial will guide you through the process of creating an accessible book using
PowerPoint 2007.

This tutorial assumes...
e The PowerPoint v2007 is installed on your computer
¢ You have a microphone for voice recording
e You have selected a book for this project
e You have already created digital images of the pictures of the book and saved them
in a folder

Learning Objectives

Completion of this tutorial will give you experience with the following:
e How to create a PowerPoint presentation featuring the graphics in the book and
recorded voice to read each slide

Case Study

Sally is a grade two student who enjoys stories, but is not able to physically hold or read a book
like other students in her class. She uses a head switch to access her computer for learning
activities. Sally can independently turn the virtual pages and listen to her accessible book by
activating her head switch. She is motivated to ‘read’ the same book many times. With this
repetition, Sally is learning new vocabulary and predicting sentence patterns. She then uses
her communication aid to answer questions about the story. She can also lead her classmates
in group listening activities using this technology. Sally’s work with accessible books promotes
goals for independence, communication, motor skills, social interact and development of
reading skills.
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Making an Accessible Book in PowerPoint 2007

Tips before you begin:
e Powerpoint 2007 cannot scan graphics from within the application

Use a scanner or digital camera to create digital images of the pages of
your book. Some suggestions:

o
o

o

Save images as .jpg files

Save them in a folder where you will be able to find them
easily later

If you are scanning, set your scanner to 72 dpi

Number them in order, e.g. 01, 02, 03, 04...

Most scanners come with scanning software, these programs
will work well for this purpose

o An external microphone will provide much better sound quality for your
program than internal microphones

e Microphones with jacks have proven to provide better sound quality
than those with USB connections

Open the PowerPoint
Program

* From the Start menu, select
1 All Programs\ Microsoft
Office\ Microsoft Office
PowerPoint 2007

When the program opens

e On the left of your screen is .
a navigation window ___—

e The centre of your screen
displays the current slide
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Let's save our presentation
with the same name as our
book.

Go to the Office Button on the
Menu bar.

Click on Save

A Save As Window is displayed

e Under File Name Save the
file with the same name as
your book

e Under Save As Type
»Scroll to
Powerpoint 97-2003
presentation(ppt)

(This will allow older
versions of powerpoint to
play the book)

*Note - Later we will save our
book as a powerpoint 97-2003
slide show (pps)
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You are now ready to begin
formatting your layout .

Right Click on the centre of
your screen in a blank area

- O x
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Click to add title

Click to add nates

e Goto Layout
&
e Explore the layouts and
choose Blank —_
5

e This will give you a blank
slide without text boxes.

You can now add action

buttons to your slides. _—

e Gotolnsert on Menu bar
>Shapes»

e Scroll down to Action
Buttons »
Choose Action Button
Forward or Next

\

Paste

Publish Slides

Ruler o | o

Grid and Guides... T Cortet Compiris Tl O

Reset Slide

Format Background...

e B e R e R e RO o o
Eaeczasilia gl s A R AA

Callouts

@ DA A DA A ds o e
c A0 AD dB

Action Buttons
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Design Animations Hide Hhaw Reven View Add-ls Huance PDF @

Click > you will see crosshair
» drag to size and position on
your slide

Click 1o add notes

Sidel ol | “Office Theme o8 English [US)

Action Settings
e On Action Settings Window Mouse Cick | Mouse Over
» Click OK

Action on dick

O Mone
©y

Mext Slide v

O Run program:

i CJelay sound:
You now have an action button

to take you to the next page of
your book when you are in Slide

Show mode. ok ][ cancel
&% | Cut
To change the colour of your G2 | Copy
Action Button B Poste
Edit Text
¢ Right Click on the action 1531 »
button & | Bring to Front »
B | SendtoBack »
O @, | Edit Hyperlink...
] =2 Remove Hyperlink
! Save as Picture..
Set as Default Shape
4 | Size and Position...
B | Format Shape...

e Click on Format Shape —¥




e Click on Color Fill

Color:

e and choose new colour
from the Theme Colors
e Close

Fill

O Mo fil

(® solid i

O Gradient fil

O Ficture or texture fil
(O slide background fil

Color:

Theme Colors

4

Transpa

Standard Colors

L] EEEEN
More Colors, ..
=] Cut
You want to choose Set as ol
default shape so your buttons | "= =2
. Edit Text
will be the same . .
colour as you add them on each | =~ .
of your slides. .
&, | Edit Hyperlink...
e First Right Click on the
— FRemowve Hyperlink

action button I

e Then click on Set as
Default Shape

Sawe as Picture...

\> Set as Default Shape

—:‘J Size and Position...

B | Format Shape...

To duplicate the slide.

¢ Inthe left Navigation
Window

e Right Click on slide 1 >
select Duplicate Slide
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Cut

Copy

Paste

New Slide

Duplicate Slide

Delete Slide

Publizh Slides

Check for Updates ]
Layout »

Reset Slide

Slidel ofl | "(

Format Background...

Hide Slide

You now have your second
slide.

To add an action button to go
back to the previous slide.

e Goto Insert on Menu bar e e—

>Shapes > el re
e Scroll down to Action
Buttons »
7 Choose Action Button Back

or Previous

e Click to see crosshair,
drag to size and position

on your slide
(On the last slide of your book Cickto add notes
you can Insert a Home Action o< s T LA
Button to return to your First

Slide)




To duplicate more slides for
your book

¢ Inthe left Navigation
Window

¢ Right Click on the slide with
the 2 Action Buttons »
select Duplicate Slide

Adding Scanned Pictures
to Your PowerPoint

Click on your First Slide

e Goto Insert Tab on the /]
Menu Bar>»Picture

A new Insert Picture
window will open.
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Clip  Photo
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—] SmartArt

At Album - il Chart

e Navigate to the folder where
you saved your pictures.
Open.

e Click once on the picture you
want to import, click on the
Insert button in the lower
right hand corner of the
window.

Insert Picture

1, My Sesent
< Documenss

8 e

e |f you have to crop your
picture, you need to have the
Picture toolbar displayed.




e To access the Picture
toolbar,

o Click on your
picture

e The Picture Tom

appear on your Menu bar

e The Crop tool will now
be available

And follow along below
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Cropping Pictures

e You can crop the portions of
the scanned image that you
do not want, e.g. a black
space around the picture.

¢ To do this select the Crop
tool from the Picture toolbar

|

Crop

¢ Click on the bolded corner
points and then drag to
erase the portions of the
picture you want to crop.

e When you are finished
cropping your image, select
the Crop icon on the Picture
toolbar to deselectit. The
Crop icon is a toggle, i.e. you
click it to turn it on and click
it again to turn it off.




Resizing a Picture

To resize your picture, hold F

your mouse over one of the

corner handles until you see Tip

a diagonal arrow. Click and

hold the left mouse button Hold the shift key

and drag diagonally. Drag down while resizing to
toward the centre of the resize with the proper
picture to make it smaller, proportions and not
drag out from the picture skew your image.
diagonally to make it larger. 7

Continue Inserting pictures
on all slides

Insert your next picture as
you did for the first page and
SO on.

Presentation2 [Compatibili

Adjust the ‘Link sounds’
Option before you add
sound.

Recent Documents

Use this option to make your
accessible book easier to share
with others.

e Go to Office Button on the
Menu bar » click on the
Powerpoint Options N

2] PowerPoint Options IX Exit PowerPoint

PawerPalnt Options %]

e Go to Advanced » Scroll
down to Save bar» Link
sounds with file size
greater than, change the kb

to 50000
—_—

e Click OK

10
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Adding Sound to your
accessible book

e Make Sure your
microphone is connected
e Click on Slide 1

e Onthe menu bar, go to
Slide Show » Record
Narration

e Check your microphone
level. This test makes sure
your microphone is working

¢ Check “Change Quality”
and select “CD Quality”
from the drop-down
menu under * untitled’.

Note: Before you Click OK —
read the content of the
following slide then get
ready to begin recording .

Record Narration §

FHERE WAS 4
COLD LAbY iy,
SWALLO Wz

JoME

Current recording guality

Quality: [untitlied]

Disgk uge: 10 kby/zecond
Free disk space: 62137 MB {on C:\)
Max record time: 98496 minutes

Set Microphone Level,..
/ hange Quality...

Tip

s Adjust quality settings to achieve desired sound quality and disk usage. Higher
@ recording quality uses more disk space, Large narrations should be linked for better
performance.

Browse...

[CJunk narrations in: ~ C:\...\Caral GrahamMy Documents),

e As each slide appears on
your screen, read the text for
that slide into your
microphone.

e When you are finished
reading the text for one slide,
click on the slide to move to
the next. Read the text for
that slide. Continue reading
until you have completed the
book.

e When you are finished
reading, press the Esc
button on your keyboard

e Click OK and start
recording!!
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Slide Show timing Microsoft Office PowerPoint
options

.
A .) The narrations have been saved with each side. Do you want to save the slide timings as wel?

|f Save | [ Don't Save ]

e Inthe options provided for
saving slide timings, select
Don’t Save the slide
timings.

e Check your recording by
playing the PowerPoint from
the beginning

e Usethe F5 key to start the
PowerPoint from Slide 1
and make note of the pages
you may want to re-record.

e If you are not happy with the
recording on a slide>» go to
that slide on the
Navigation window > go to ‘
Slide Show » Record 'Record Narration
Narration to start recording
and record on the current
slide.

‘fou can start recording narration on any slide. Do you want to start recording at the:
| Current Slide | [ First Slide ]

¢ You can use the Esc button
on your keyboard to stop
recording.

e Click on the next slide you
would like to re-record and
repeat the above instruction
for current slide

After recording all your sounds

¢ Down

e Go to your First Slide Sedieed
Café =

=i .

You will notice that a sound icon
now appears in the lower right of

your slide |
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You can move the icon higher so it
doesn’t cover your action button

\

(6 l)olxlﬂl
at The
Seaweed
Café =

To hear a sound again by clicking on
the icon

e Double-Click on the sound icon

e Sound Options toolbar will appe
on the Menu Bar

e Uncheck the Hide During Show
box
Do this for each sound on your slides

(Add to Quick access toolbar when
asked)

Hide During Show %7 Play Sound:
g - .

[ Loop Until Stopped < Max Sound File Size (KB): |50

Advancing through your Slide Show

e Goto Slide Show » Set Up Slide
Show, and under the Advance
Slides option
e If you want the slide show to

advance by mouse clicks, select

Manually

e If you want the slide show to
advance automatically after the
recording is finished, select Use
timings if present

e For a basic book Select
Manually
e Click OK

o
Pen color: |

Set Up Show
Show type Show slides
(%) Presented by a speaker (full screen) & al
(O Browsed by an individual (window) ) Erom: 2 To:

(O Browsed at a kiosk (full screen)

Advance slides
O Manually
sing timings, if present

Show options
[JLoop continuousty until ‘Esc’
[ show without narration

[ show without animati

Multiple monitors

[ show Presenter View
Performance

[]Use hardware araphics acceleration

Slide show resolution: | Uise Current Resolution

[ J (]
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You are almost done!

e You can view your
presentation by going to
menu bar under Slide Show
» Start Slide Show>»From
Beginning».

(or use F5 shortcut)

e  Click your mouse to
advance or click on the next
slide arrow button

*  Click the Esc button on your
keyboard to quit

v I 5 Presentation? [Compatibility Mode] - Microsoft PowerPoint

=0 X

Add-ns Nuance POF (0]

LJ % Record Narration ‘ Resolution: Use Current Resolution +

= m N
S0 R o N
= = = 7 Rehearse Timings Show Presentation On:
fom  Fom | Cutom | SetUp Hide
Beginning Current Side | Slide Show - || Side Show ~ Slide (9] Use Rehearsed Timings | (] Use Presenter View

\

Inset  Design  Animations WNTERTLIM Review  View

i T L e U B e )

Clickto add notes

Slide3of 11 | "Office Theme" | &8  English (US)

Or you can access Slide Show
from the Shortcuts on the Status
Bar on the lower right hand side

» Use ESC to toggle out of
Slide Show

Presentation2 atibility Mode] - Microsoft

Compress Pictures

This will make the size of your
document smaller. Smaller
documents are easier to share
and they open faster.

Click on any picture

¢ On the menu bar go to the
Picture Tools Tab>» Double-
click on the Compress

Pictures icon o

A

e Click OK to compress all
pictures

Compress Pictures

Apply compression settings now

[] {Apply to selfected pictures only}

[ Options. .. ] [ Ok l [ Cancel ]
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Save Your Accessible
Book as a PowerPoint
Show

¢ View your slide show to
make sure that it is just the
way you want it

e Save your program one last
time (Control-S)

Presentation2.ppt [Cor

L

~
[

&
=
(S

=

e then save again as a
PowerPoint Show, so that it
will open automatically as a

slide show when the program

is started

e Go to Office Home
Button > Save As, A
Save As Window is
displayed

o Go to Powerpoint
Options

Save as Powerpoint Show

e Under File Name Save the
file with the same name as
your book

e Under Save As Type
»Scroll to
Powerpoint 97-2003 show

(Pps)

e Save the file. You will
notice the PowerPoint
Show has a suffix of .pps
instead of .ppt

New
/7 Open
[=] E: Conyert
H S
S soveas |
,,Qij Brint »
3
% Prepare P
—
Publish »

7 Open

Conyert

Save

Save As | P

[ save

JEJ,U Bt ¥ R

Preparc B
Send b
Publish  ®
Close

Save a copy of the document

PowerPoint 97-2003 Presentation

=8

= : :
Save a copy of the presentation that is
fully compatible with PowerPoint 97-2003.

PDF or XPS
Q Publish a copy of the presentation as a

PDF or XPS file.

PowerPoint Presentation

Save the presentation in the default file
format.

PowerPoint Show

Save as a presentation that always opens
in Slide Show view.

ge(EL) | Other Formats

Open the Save As dialog box to select
from all possible file types.

@ Presentation2.ppt [Co
< <

B3| v 97- resentation
f the presentation that is
ith PowerPoint 97-2003

PDF or XPS
,; Publish a copy of the presentation as a
PDF or XPS file.

=] Qther Fo
ILBQ Open the
#

rom all p

s dialog box to select
ile types

/
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Optional Features

Add a Text Box

If the text from your book is not
clear in the digital image, or if
you wish a larger font, you can
add a text box to your slide.

¢ You may have to resize your
picture within the slide to
make room for a text box

e Gotothe Insert Tab on the
Menu bar>» Text Box, then
click and drag your left
mouse button diagonally on
your slide to draw a box

e Type desired text inside the\

box

e Adjust font and size with the
options on the toolbar

Tip

You can view the slide you
are working on in Slide Show
mode by using the Slide
Show from Current Slide
icon on the lower left side of
your screen. Type Esc to
return.

4

Everyone's welcome
At the seaweed Café,

Where seaweed tea

Is served all day.
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Adding a ‘The End’ Slide

e Onthe menu bar, go to
Home > New Slide

e A new slide in the window
will appear in the Navigation
window

¢ Right Click on the new slide
» Layout

e Use the Title Only Layout
from the window on the right
of the screen

¢ Click in the text box and type
“The End”

¢ Adjust the font and font size
as desired from the pull down
menu on the menu bar

e Adjust position to centre of
page

Add a Home Button to your
last slide

o If you wish read the book
over from the beginning, go
to Insert > Shapes » Scroll
to Action Buttons, then
select the Home Button

Format Background
Add a background colour Fen— [ gy
to your slides Pictrs || & sold Al
O Gradient fill
O Picture or texture fill
° On the menu bar, go to [] dide background graphics
Design » Background Color: |2 7]
Styles > Fo rm at Transparency: J 0% =
Background

e If you wish the same
background colour for every
slide, click Apply to All

Enjoy Your Accessible Book!

[ Reset Background ] [ Close ] [ Apply to All ]
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